การแก้ไขปัญหาความไม่ตรงกันของการเข้าพัก

บทความนี้อธิบายถึงสาเหตุที่พบบ่อยที่สุดว่าทำไมตัวเลขการเข้าพักอาจไม่ตรงกันระหว่างรายงาน ปฏิทิน หรือ แดชบอร์ด และวิธีการแก้ไข

การแก้ไขปัญหา

ปัญหา 1: การเข้าพักสูงกว่า 100%

สาเหตุ

  • การตั้งค่ารายการห้องพักที่ใช้ร่วมกันรวมถึงห้องเสมือนและห้องจริง; ห้อง จริง เท่านั้นที่ควรนับในการเข้าพัก ไม่ใช่ห้องเสมือน
  • การซิงค์ชั่วคราวระหว่างโมดูล

วิธีแก้ไข

  1. ไปที่ การตั้งค่า Settings icon.png, คลิกที่ ที่พัก Property icon.png, และเปิดแท็บ ที่พัก
  2. ตรวจสอบยืนยันว่ามีเพียงห้องจริงเท่านั้นที่ถูกทำเครื่องหมายว่าเป็น จริง และประเภทเสมือนถูกตั้งค่าเป็น เสมือน และเชื่อมโยงอย่างถูกต้องกับหน่วยจริงของพวกเขา

    ตรวจสอบให้แน่ใจว่าการตั้งค่าของคุณปฏิบัติตาม โครงสร้างรายการห้องพักที่ใช้ร่วมกันที่รองรับ เช่น การรวมกันของเสมือน → จริง หรือ เสมือน → เสมือน → จริง
  3. เรียกใช้ รายงานการเข้าพัก หรือ รายงานห้องที่ขาย/การเข้าพัก ด้วยช่วงวันที่และตัวกรองเดียวกันที่คุณตรวจสอบก่อนหน้านี้

  หากคุณเพิ่งทำการกำหนดค่าใหม่ รายการห้องพักที่ใช้ร่วมกัน ให้รอให้การคำนวณตรงกันและตรวจสอบอีกครั้งหลังจากผ่านไปไม่กี่นาที

ปัญหา 2: การเข้าพักต่ำกว่าที่คาดไว้

สาเหตุ

  • ห้องเสมือนถูกนับในรายงาน; การเข้าพักควรรวมเฉพาะห้องจริงที่ขายเท่านั้น
  • การย้ายจากห้องพักที่ใช้ร่วมกันไม่สมบูรณ์ หรือการกำหนดค่าขาดลิงก์

วิธีแก้ไข

  1. ไปที่ การตั้งค่า Settings icon.png, คลิกที่ ที่พัก Property icon.png, และเปิดแท็บ ที่พัก
  2. ตรวจสอบยืนยันว่ามีเพียงห้องจริงเท่านั้นที่ถูกทำเครื่องหมายว่าเป็น จริง และประเภทเสมือนถูกตั้งค่าเป็น เสมือน และเชื่อมโยงอย่างถูกต้องกับหน่วยจริงของพวกเขา

    ตรวจสอบให้แน่ใจว่าการตั้งค่าของคุณปฏิบัติตาม โครงสร้างรายการห้องพักที่ใช้ร่วมกันที่รองรับ เช่น การรวมกันของเสมือน → จริง หรือ เสมือน → เสมือน → จริง
  3. เรียกใช้ รายงานการเข้าพัก หรือ รายงานห้องที่ขาย/การเข้าพัก ด้วยช่วงวันที่และตัวกรองเดียวกันที่คุณตรวจสอบก่อนหน้านี้

ปัญหา 3: แดชบอร์ดและรายงานการเข้าพักแสดงตัวเลขที่แตกต่างกัน

สาเหตุ

  • ช่วงวันที่หรือฟิลเตอร์แตกต่างกันระหว่างมุมมอง
  • แดชบอร์ด และ ปฏิทิน แสดง ข้อมูลการดำเนินงานแบบเรียลไทม์ ขณะที่รายงานใช้การคำนวณที่เก็บไว้ตามข้อมูลในอดีต
  • ค่า แดชบอร์ด หน่วยที่มี แสดงถึงความสามารถทางกายภาพทั้งหมดของที่พัก (จอง, ถูกบล็อก หรือปิดให้บริการ) ขณะที่ รายงานการเข้าพัก อาจไม่รวมห้องที่ถูกบล็อกและห้องที่ปิดให้บริการ (OOS) จาก การนับห้องว่าง

วิธีแก้ไข

  1. ตรวจสอบให้แน่ใจว่าคุณกำลังเปรียบเทียบช่วงวันที่และฟิลเตอร์เดียวกันในทั้ง แดชบอร์ด และ รายงานการเข้าพัก หรือ รายงานห้องที่ขาย/การเข้าพัก.
  2. ตรวจสอบวิธีการคำนวณการเข้าพักในแต่ละมุมมอง:
    • การ์ดการเข้าพักในแดชบอร์ด ใช้จำนวน หน่วยที่จอง หารด้วยจำนวน หน่วยทางกายภาพที่มี ทั้งหมด หน่วยที่มีรวมถึงห้องทางกายภาพที่ จอง, ถูกบล็อก หรือปิดให้บริการ
    • รายงานการเข้าพัก คำนวณการเข้าพักเฉพาะสำหรับ ห้องทางกายภาพ ซึ่งอาจไม่รวมหน่วยที่ถูกบล็อกหรือปิดให้บริการขึ้นอยู่กับฟิลเตอร์ที่เลือก

  เพื่อดูรายละเอียดเกี่ยวกับตรรกะของแดชบอร์ดเพิ่มเติม โปรดไปที่บทความ แดชบอร์ด – ทุกสิ่งที่คุณต้องการรู้.

ปัญหา 4: หน่วยที่มีดูเหมือนจะสูงเกินไป

สาเหตุ

  • แดชบอร์ด “หน่วยที่มี” รวมถึงห้องที่ถูกบล็อกและห้องที่ปิดให้บริการ ขณะที่รายงานมักจะไม่รวม

วิธีแก้ไข

  • เปรียบเทียบรายงานโดยใช้ฟิลเตอร์เดียวกันและตรวจสอบว่าห้อง OOS หรือห้องที่ถูกบล็อกรวมอยู่ด้วยหรือไม่

  จำไว้: ห้องเสมือนจะไม่เพิ่มความสามารถ; การเข้าพักคำนวณเฉพาะจากห้องทางกายภาพที่อยู่เบื้องหลัง

  หากยังมีความไม่ตรงกันหลังจากใช้วิธีแก้ไขข้างต้น กรุณาติดต่อ ทีมสนับสนุน ของเราและรวมรายละเอียดทั้งหมด เช่น ช่วงวันที่, การดูที่เปรียบเทียบ, ตัวกรองที่ใช้, และภาพหน้าจอเพื่อการอ้างอิง.

บทความนี้มีประโยชน์หรือไม่
0 จาก 0 เห็นว่ามีประโยชน์

ข้อคิดเห็น

0 ข้อคิดเห็น

โปรด ลงชื่อเข้าใช้ เพื่อแสดงข้อคิดเห็น