การแก้ปัญหา Priceline/Agoda

บทความนี้จะช่วยให้คุณเข้าใจเหตุผลของข้อผิดพลาดที่คุณอาจพบระหว่างหรือหลังจากที่เชื่อมต่อ Priceline/Agoda กับ Cloudbeds PMS และวิธีการแก้ไข

หากคุณไม่พบปัญหาที่เกิดขึ้นในรายการนี้ ติดต่อฝ่ายสนับสนุนของเรา คุณยังสามารถติดต่อผู้จัดการบัญชี Priceline/Agoda ของคุณหากมีคำถามเกี่ยวกับ extranet ของ Priceline/Agoda

ข้อผิดพลาดขณะเชื่อมต่อและอัปเดตช่องทาง

ที่พักไม่สามารถสร้างบัญชีรายชื่อกับ Priceline/Agoda ได้

ปัญหา

ขณะพยายามสร้างบัญชีรายชื่อกับ Priceline/Agoda คุณจะได้รับข้อความผิดพลาดต่อไปนี้ บน extranet ของ Priceline/Agoda หรือใน Cloudbeds PMS:

"เกิดข้อผิดพลาดขึ้นขณะสร้างบัญชีรายชื่อนี้ซึ่งอาจ导致การสร้างแผนราคาหรือหลายแผนราคาใน Priceline/Agoda ไม่สำเร็จ ติดต่อ support@cloudbeds.com เพื่อขอความช่วยเหลือ"

นี่เป็นข้อผิดพลาดที่มาจากด้านของช่องทางเนื่องจาก ข้อจำกัดของ Priceline/Agoda สำหรับ Priceline/Agoda Homes supply (single unit properties) ในบางประเทศ

วิธีแก้ปัญหา:

ที่พักประเภทโรงแรม (multi-unit) ควรมีสิทธิ์. ในกรณีที่คุณไม่สามารถเชื่อมต่อประเภทที่พักนี้ โปรดติดต่อทีมสนับสนุนของ Priceline/Agoda โดยตรง

ข้อผิดพลาดในการเข้าสู่ระบบ: Cloudbeds ไม่ได้เปิดใช้งานสำหรับที่พักนี้

ปัญหา

เมื่อผู้ใช้ป้อน Agoda Hotel ID ของตนเข้าระบบ พวกเขาจะเห็นหน้าจอข้อผิดพลาดสีแดง

ข้อความผิดพลาดที่แสดง:

"อาจมีสองเหตุผลที่การเชื่อมต่อไม่สำเร็จ: Hotel ID อาจไม่ถูกต้อง Cloudbeds ไม่ได้ตั้งค่าเป็น Channel Manager บน Agoda / Priceline ในปัจจุบัน."

สาเหตุ

นี่หมายความว่าที่พักยังไม่ได้เลือก Cloudbeds / Myallocator เป็น Channel Manager ใน Agoda extranet อีก

วิธีแก้ปัญหา

เข้าสู่ระบบที่ Agoda YCS และไปที่ การตั้งค่าที่พัก การตั้งค่าที่พักที่ไม่บังคับ จากนั้นคุณต้องเปิดใช้งาน โหมด Channel Manager และเลือก Myallocator (Cloudbeds) ขั้นตอนอธิบายอย่างละเอียดใน ขั้นตอนที่ 2 ของคู่มือการเชื่อมต่อนี้.

เมื่อเสร็จสิ้น คุณสามารถกลับมาที่ Cloudbeds และลองเข้าสู่ระบบอีกครั้ง

ข้อผิดพลาดในการเข้าสู่ระบบ: รหัสโรงแรมถูกใช้งานแล้วโดยที่พัก Cloudbeds อื่น

ปัญหา

หลังจากใส่รหัสโรงแรม Agoda ลูกค้าจะได้รับข้อผิดพลาดในการเข้าสู่ระบบ

ข้อความผิดพลาดที่แสดง:

"เราตรวจพบว่ามีที่พัก Cloudbeds อื่นใช้รหัสโรงแรม Agoda / Priceline นี้อยู่แล้ว โปรดตรวจสอบว่าคุณใส่รหัสโรงแรมที่ถูกต้อง"

สาเหตุ

รหัสนี้ถูกเชื่อมโยงกับที่พัก Cloudbeds อื่น ดังนั้นการลงทะเบียนด้วยตนเองถูกบล็อกในกรณีเหล่านี้เพื่อเหตุผลด้านความปลอดภัย

วิธีแก้ปัญหา

การเชื่อมต่อจะไม่สามารถทำงานได้ แต่จะส่งอีเมลอัตโนมัติไปยังทีมฝ่ายซัพพอร์ทลูกค้าของเรา ที่จะติดต่อกลับมาเพื่อช่วยคุณในการแก้ไขปัญหาการเข้าสู่ระบบนี้

อัปเดตอัตราไม่สำเร็จ: บางรายการหรือทุกรายการมีราคาเกินราคาห้องพักสูงสุดที่ตั้งค่าโดยช่องทาง

ประวัติ

หลังจากการอัปเดต อาจเกิดข้อผิดพลาดต่อ Priceline/Agoda ดังนี้:

ล้มเหลว: 1114 อัตราไม่สามารถอัปเดต: บางรายการหรือทั้งหมดมีอัตราเกินราคาห้องพักสูงสุดที่ตั้งไว้โดยช่องทาง ตัวอย่างเช่น โปรดตรวจสอบ [?roomname?] ด้วยอัตรา [?ratename?] ซึ่งควรต่ำกว่า [?rate?] เพื่อเพิ่มอัตราสูงสุดให้เข้าสู่ระบบ Priceline/Agoda ของคุณ ไปที่การตั้งค่า, การตั้งค่าห้องพัก และเพิ่มอัตรา (#FAULT.OTA.RATE.TOOHIGH.AGO)

เหตุผลและวิธีแก้ไข

เหตุผล 1: ข้อจำกัดเนื่องจากอัตราขั้นต่ำบน Priceline/Agoda

ปัญหา

มีการตั้งค่าบน Priceline/Agoda ที่เรียกว่า อัตราขั้นต่ำ มีการตั้งค่าเพื่อป้องกันไม่ให้มีราคาต่ำเกินไปที่ถูกเพิ่มโดยปรับปรุงหรือบุคคลที่สาม

หากคุณตั้งราคาบน Cloudbeds PMS ที่ต่ำกว่า อัตราขั้นต่ำ ที่ตั้งไว้บน Priceline/Agoda ช่องจะตอบกลับด้วยข้อผิดพลาดในระหว่างการรีเฟรชเต็ม

วิธีแก้ปัญหา

ไปที่เอกซ์ทราเน็ตของ Priceline/Agoda และตรวจสอบ อัตราขั้นต่ำ สำหรับแต่ละประเภทห้อง

คุณต้อง:

  1. ตรวจสอบให้แน่ใจว่าไม่มีอัตรามาตรฐานของทุกประเภทห้องบน Cloudbeds PMS ที่ต่ำกว่า อัตราขั้นต่ำ บน Priceline/Agoda - และหากมีให้เพิ่มราคาห้องบน Cloudbeds PMS ปฏิบัติตามคำแนะนำที่นี่: วิธีการเพิ่ม / แก้ไข อัตรามาตรฐาน.
  2. หรือลด อัตราขั้นต่ำ ของประเภทห้องของคุณใน Priceline/Agoda

เหตุผล 2: อัตรามาตรฐานต่ำเกินไปบน Cloudbeds PMS

เหตุผล

หนึ่งในอัตราบน Cloudbeds PMS ต่ำเกินไป

วิธีแก้ปัญหา

ตรวจสอบ เมทริกซ์ห้องว่าง ของคุณบน Cloudbeds PMS และตรวจสอบให้แน่ใจว่าไม่มีอัตราที่ต่ำเกินไป (ตัวอย่างเช่น คุณตั้งราคาห้องเป็น 1 ดอลลาร์โดยปรับปรุง)

ปฏิบัติตามคำแนะนำเพื่ออัปเดตอัตรามาตรฐานของคุณบนเมทริกซ์ห้องว่าง:  ภาพรวมเมทริกซ์ห้องว่าง.

เหตุผล 3: ข้อไม่เข้ากันในสกุลเงินระหว่าง Cloudbeds PMS และ Priceline/Agoda

ปัญหา

ในกรณีที่หากันามีข้อผิดพลาดเกิดจากข้อไม่เข้ากันในสกุลเงินระหว่าง Cloudbeds PMS และ Priceline/Agoda

วิธีแก้ปัญหา

ตรวจสอบให้แน่ใจว่าสกุลเงินบน Cloudbeds PMS และในเอกซ์ทราเน็ตของ Priceline/Agoda เหมือนกัน

ปฏิบัติตามคำแนะนำเพื่อตั้งค่าสกุลเงินสำหรับช่องของคุณบน Cloudbeds PMS: วิธีการตั้งค่าสกุลเงินสำหรับช่อง.

โปรดเลือกแผนราคาที่แตกต่างสำหรับการอัปเดต เนื่องจากแผนราคาที่เลือกอยู่ในปัจจุบันไม่ได้เปิดใช้งานสำหรับการอัปเดต

พื้นหลัง

ข้อผิดพลาดต่อไปนี้จะปรากฏขึ้นเมื่อทำการรีเฟรชทั้งหมด:
"โปรดเลือกแผนราคาที่แตกต่างสำหรับการอัปเดต เนื่องจากแผนราคาที่เลือกอยู่ในปัจจุบันไม่ได้เปิดใช้งานสำหรับการอัปเดต"

วิธีแก้ปัญหา

ตามรหัสข้อผิดพลาดนี้ แผนราคาที่ล้มเหลวคือแผนราคาลูก, ซึ่งไม่อนุญาตให้ตั้งค่าอัตรา โดยที่แน่นอนว่าแผนราคานี้ถูกเชื่อมโยงกับแผนราคาหลักอื่น, ดังนั้นระบบจึงไม่อนุญาตให้ตั้งค่าอัตราของแผนราคาลูก

ในกรณีที่คุณต้องการตั้งค่าอัตราสำหรับแต่ละแผนราคาโดยแยกกัน คุณต้องเลิกเชื่อมโยงแผนราคาบน YCS ก่อนที่จะส่งอัปเดต ARI

บทความนี้มีประโยชน์หรือไม่
1 จาก 4 เห็นว่ามีประโยชน์

ข้อคิดเห็น

0 ข้อคิดเห็น

โปรด ลงชื่อเข้าใช้ เพื่อแสดงข้อคิดเห็น