Motor de Reservas da Cloudbeds - Solução de Problemas

Este tutorial responde a algumas das dúvidas mais frequentes relacionadas ao Motor de Reservas da Cloudbeds. Veja nossas etapas de solução de problemas caso esteja enfrentando algum.

Se a sua dúvida não estiver listada abaixo, entre em contato com a nossa Equipe de Suporte.

Solução de problemas

O meu plano tarifário não está aparecendo no Motor de Reservas

Algumas explicações para o seu plano tarifário não aparecer:

O plano tarifário não está ativo
  1. Clique em Tarifas
  2. Selecione Tarifas Especiais e Pacotes
  3. Mude o botão para Ativo para as origens/motor de reservas, conforme mostramos abaixo. Certifique-se de que o botão está ATIVO (verde)

Esse botão controla se o seu plano tarifário está sendo mostrado no motor de reservas ou apenas disponível internamente como uma origem durante a criação de uma reserva manual.

Há restrições configuradas para o plano tarifário

Nas configurações de Tarifas Especiais e Pacotes, certifique-se de selecionar todas as restrições que podem afetar a exibição do plano tarifário, como, por exemplo, estadia mínima, limite - reserva antecipada, etc.

Siga as instruções:

  1. Clique em Tarifas
  2. Selecione Tarifas Especiais e Pacotes
  3. Clique em (+) para expandir as configurações da tarifa
  4. Verifique todas as restrições do plano.

Você pode editar as restrições no plano tarifário para deixá-lo disponível conforme necessário. Veja as instruções aqui: Como salvar, editar ou remover um plano tarifário

A origem de reserva "Site" não está ativa para o plano tarifário

Verifique se a origem Site está ativa nas configurações de Origens de Reservas.

  1. Clique em Conta e selecione Configurações
  2. Acesse Canais / Origens
  3. Verifique se a origem Site está ativa

A origem Site / Motor de Reservas deve estar ativa se você quiser que o seu plano tarifário apareça no seu site.

  1. Se a origem Site não estiver ativa, clique no botão para ativá-la.
DEMO - Beach Life Testing - Canais / Origens - Google Chrome
  1. Quando a origem estiver ativa, acesse a aba de Tarifas Especiais e Pacotes e clique para editar.

Role a tela até a seção Para quais origens o plano tarifário ficará disponível? e selecione Site / Motor de Reservas como origem.

DEMO - Beach Life Testing - Tarifas Especiais e Pacotes - Google Chrome
O valor do desconto deixa o preço da acomodação em $0 ou menos.

Se o valor do desconto configurado no plano tarifário for igual ou superior que o preço original da acomodação, isso resultará num preço de acomodação igual a $0 ou negativo.

O sistema não exibe acomodações sem preço, portanto, todos os planos tarifários com descontos igual ou superior ao preço original da acomodação não aparecerá no mybookings.

O plano tarifário continuará disponível ao criar uma reserva direta no PMS da Cloudbeds usando uma origem externa, mesmo se a tarifa for $0 ou menor.

Preciso preencher o campo do endereço de faturamento, mas o sistema não permite eu selecionar o Estado

Certifique-se de ter um Processador de Pagamentos conectado ao PMS da Cloudbeds. Se você ainda não conseguir selecionar o Estado de faturamento no Motor de Reservas, veja as possíveis soluções abaixo.

Problema

Ao clicar em Estado, o menu expansível está vazio e aparece uma mensagem dizendo: Por favor, primeiro selecione o país

Jing

Motivo

O campo de País não está ativo na Configuração do Cartão de Crédito. Não aparecerá um menu com os estados se o sistema não souber o país.

Certifique-se de que você selecionou o País na Configuração do Cartão de Crédito.

  1. Clique em Conta e selecione Configurações
  2. Acesse a aba Formas de Pagamento
  3. Na seção de Cartão de Crédito, role a tela até Configuração do Cartão de Crédito
  4. Certifique-se de que o campo País está selecionado
    • Caso não esteja, selecione a opção e salve as alterações.
Os hóspedes estão recebendo a mensagem "Erro: Este campo é obrigatório"

Problema

É possível que o seguinte erro apareça para seus hóspedes ao tentarem criar uma reserva no mybookings. Esse erro pode ocorrer quando uma propriedade possui a funcionalidade de Processamento de Pagamentos ativa e recentemente trocou de um processador para outro.

Exemplo de erro: Esse campo (por exemplo: data de nascimento) é obrigatório.

Screenshot by Lightshot - Google Chrome

Por que isso ocorre?

Isso pode acontecer quando uma propriedade está conectada a um processador de pagamentos e depois mudou para outro.

Vamos ver um cenário hipotético para melhor compreensão:

  • Você tem o Stripe como primeiro processador de pagamentos. Stripe exige o preenchimento do campo data de nascimento/nome.
  • Você mudou para um outro processador de pagamentos. O novo processador não exigirá a data de nascimento/nome como campo obrigatório.
  • Agora o campo data de nascimento/nome não está mais visível no sistema, mas ainda está salvo como campo obrigatório. Portanto, o hóspede não consegue finalizar a reserva.

Solução

Enquanto a nossa equipe de desenvolvedores trabalha para solucionar esse problema, siga os passos abaixo para uma alternativa temporária:

  1. Clique em Conta e selecione Configurações
  2. Acesse a página Formas de Pagamento
  3. Na seção Cartão de Crédito, encontre Configuração do Cartão de Credito
  4. Faça uma mudança temporária nos campos - ela servirá apenas para acionar uma "atualização de sistema" na página do mybookings. Por exemplo: Clique na caixa para exibir o estado
  5. Clique em Salvar
  6. Reverta a mudança que foi feita no Passo 4 (remova a seleção da caixa que foi selecionada no Passo 3)
  7. Clique em Salvar
  8. Após salvar as alterações, o sistema atualizará e obterá todos os campos obrigatórios novamente, mas dessa vez será do seu novo processador de pagamentos
Jing
O código customizado não está funcionando para os outros idiomas no motor de reservas

Alguns dos códigos aplicados na página de Customização do Motor de Reservas da Cloudbeds pode não estar traduzido para diferentes idiomas. Veja os detalhes abaixo.

  • Seções que não permitem traduções para seus textos customizados:
    • Customize aqui os meta tags de sua página de reservas
    • Meta Tags Personalizadas (apenas página de confirmação)
    • Código Javascript (apenas página de confirmação)
  • Seções que permitem traduções para seus textos customizados:
    • Customize o cabeçalho de sua página de reservas
    • Customize o rodapé de sua página de reservas
    • Customize o texto que aparecerá no seu motor de reservas quando não houver disponibilidade para as datas selecionadas

Exemplo

Você adicionou o código no campo Customize aqui os meta tags de sua página de reservas para adicionar um texto customizado abaixo no botão Buscar na página do motor de reservas.

[Demo] Mountain Resort & SPA - Customize mybookings - Google Chrome

Aco acessar a sua página do motor de reservas, o texto será exibido apenas no idioma em que o código foi escrito. O sistema não traduzirá o texto automaticamente, mesmo trocando o idioma do motor de reservas:

[Demo] Mountain Resort & SPA - Kyiv, Ucrania - Mejor precio garantizado - Google Chrome

Como traduzir o texto nos códigos customizados

Para traduzir o texto customizado, adicione o código que deseja à seção que permite que você troque o idioma e adicione a tradução manualmente.

Por exemplo: siga as instruções abaixo para adicionar texto customizado abaixo do botão Buscar e aplique-o para os outros idiomas.

  1. Adicione o código na seção Customize o rodapé de sua página de reservas, que permite a troca do idioma:
[Demo] Mountain Resort & SPA - Customize mybookings - Google Chrome
  1. Selecione o idioma desejado ao lado direito do campo
  2. Aplique o mesmo código com o texto customizado já traduzido:
[Demo] Mountain Resort & SPA - Customize mybookings - Google Chrome
  1. Salve as alterações e verifique sua página do motor de reservas

Veja como o texto foi traduzido corretamente de acordo com a tradução adicionada ao código.

[Demo] Mountain Resort & SPA - Kyiv, Ukraine - Best Price Guarantee - Google Chrome
Os  hóspedes estão recebendo a mensagem - Ocorreu um erro - enquanto tentam realizar sua reserva

Problema:

Esse erro pode ocorrer se a opção CVV não estiver ativa.

Solução:

Siga as instruções abaixo para ativar as configurações de CVV:

  1. Clique em Conta e selecione Configurações
  2. Acesse Configuração do motor de reservas
  3. Selecione a opção Solicitar o código de segurança do cartão ao inserir os dados (apenas para pagamentos via cartão de crédito)
  4. Salve as alterações
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