Bu makale, Cloudbeds Rezervasyon Motoru ile ilgili en sık sorulan bazı soruları yanıtlıyor. Herhangi bir sorun yaşarsan, sorun giderme adımlarımıza göz atabilirsin.
Eğer sorunun burada yer almıyorsa, Destek Ekibimiz ile iletişime geçebilirsin.
Rezervasyon Motoru Sorun Giderme
Fiyat Planı Rezervasyon Motorunda Görünmüyor
Fiyat Planları görünmemesinin yaygın nedenleri:
Fiyat planı aktif değil
- Fiyatlar ve Müsaitlik seçeneğine tıkla
- Fiyat Planları ve Paketler seçeneğini seç
- Aşağıda gösterildiği gibi Kaynaklar/Rezervasyon Motoru için Aktif geçiş düğmesini kontrol et. Geçiş düğmesinin AÇIK (yeşil) olduğundan emin ol
Kaynaklar/Rezervasyon Motoru için Aktif geçiş düğmesi, Fiyat Planının Rezervasyon Motorunda gösterilip gösterilmeyeceğini veya dahili olarak yeni rezervasyon oluşturmak için kaynak olarak kullanılabilir olup olmadığını kontrol eder.
Fiyat Planı için kısıtlamalar yapılandırılmış
Fiyat Planları ve Paketler ayarlarında, minimum konaklama süresi, kesme süresi gibi fiyat planının görüntülenmesini etkileyebilecek tüm kısıtlamaları kontrol ettiğinden emin ol.
Adımları takip et:
- Fiyatlar ve Müsaitlik seçeneğine tıkla
- Fiyat Planları ve Paketler seçeneğini seç
- Fiyat planı ayarlarını genişletmek için (+) işaretine tıkla
- Fiyat planı için kısıtlamaları tekrar kontrol et
Gerekli şekilde müsait olması için fiyat planındaki kısıtlamaları düzenle. Bakınız: Fiyat planı nasıl kaydedilir, düzenlenir veya silinir
Fiyat planı için Rezervasyon Kaynağı Web Sitesi etkin değil
Rezervasyon Kaynakları ayarlarında Web Sitesi kaynağının etkin olup olmadığını kontrol et.
- Yönet simgesine (dişli) tıkla
- Rezervasyon Kaynakları bölümüne git
- Web Sitesi kaynağının aktif olduğunu tekrar kontrol et
Fiyat Planının web sitende görünmesi için Web Sitesi kaynağını etkinleştir.
- Web Sitesi kaynağı aktif değilse, etkinleştirmek için geçiş düğmesini yeşile getir.
- Rezervasyon kaynağı aktif olduktan sonra, Fiyat Planı & Paketler ayarlarına gidip fiyat planını düzenle.
Fiyat planının hangi kaynaklarda geçerli olduğu bölümüne in ve Web Sitesi kaynağını ekle:
İndirim oda fiyatımı 0 $ veya daha düşük yapıyor
Fiyat planında ayarlanan indirim tutarı, gerçek oda fiyatına eşit veya daha yüksekse, toplam oda fiyatı 0 $ veya daha düşük olur.
Sistemde fiyatı olmayan odalar gösterilmez, bu yüzden indirim tutarı gerçek oda fiyatına eşit veya daha yüksek olan fiyat planları rezervasyon motorunda görünmez.
Oda fiyatı 0 $ olsa bile, fiyat planı Cloudbeds PMS üzerinden üçüncü taraf kaynağı kullanılarak doğrudan rezervasyon oluşturulduğunda yine de kullanılabilir.
Fatura adresini doldurmam gerekiyor ama sistem Fatura Eyaleti seçmeme izin vermiyor
Cloudbeds PMS'ye Ödeme İşlemlerinin bağlı olduğundan emin ol. Eğer Rezervasyon Motorunda Fatura Eyaleti seçemiyorsan, aşağıdaki olası çözümlere göz at:
Sorun
Fatura Eyaletine tıkladığında açılır menü boş ve şu mesaj çıkıyor: Lütfen önce ülkeyi seçin:
Neden
Fatura Ülkesi alanı Kredi Kartı Yapılandırması altında etkin değil. Sistem ülkeyi bilmeden eyalet için açılır menü gösteremez.
Kredi Kartı Yapılandırması altında Fatura Ülkesi alanının seçili olduğundan emin ol.
- Yönet (dişli simgesi) seçeneğine tıkla
- Ödeme Seçeneklerine git
- Kredi Kartı bölümünde aşağı kaydırarak Kredi Kartı Yapılandırmasını bul
- Fatura Ülkesi alanının seçili olduğundan emin ol. Değilse kutucuğu işaretle ve değişiklikleri kaydet.
Misafirler Rezervasyon yapmaya çalışırken - HATA: Bu Alan Gereklidir - mesajı görüyor
Sorun
Bu hata mesajı, bir tesisin Ödeme İşleme özelliğini etkinleştirmiş ve yakın zamanda bir ödeme ağ geçidinden diğerine geçiş yapmış olması nedeniyle ortaya çıkabilir.
Hata örneği: Bu alan (örneğin doğum tarihi/isim) gereklidir
Neden böyle oluyor?
Bu durum, bir tesisin bir ödeme ağ geçidine bağlanıp sonra başka bir ödeme ağ geçidine geçiş yapması halinde gerçekleşebilir.
Daha iyi anlamak için varsayımsal bir durumu inceleyelim:
- Başlangıçta ödeme ağ geçidi olarak Stripe’ı seçtin. Stripe’da doğum tarihi/isim zorunlu alan olarak belirlenmişti.
- Daha sonra başka bir Ödeme Ağ Geçidine geçtin. Yeni ağ geçidinde doğum tarihi/isim zorunlu alan değil.
- Şimdi sistemde doğum tarihi/isim görünmüyor, ama hala zorunlu alan olarak kayıtlı. Bu yüzden misafir rezervasyonu tamamlayamıyor.
Çözüm
- Yapılandır simgesine tıkla (Ayarlar)
- Ödeme Seçenekleri bölümüne git
- Kredi Kartı bölümünde aşağı kaydır ve Kredi Kartı Yapılandırmasını bul
- Alanlarda geçici bir değişiklik yap (Örnek: Fatura Posta Kodu alanının işaretini kaldır)
- Kaydet butonuna tıkla (Bu sistemin yenilenmesini sağlar)
- 4. adımda yaptığın geçici değişikliği geri al (Örnek: Fatura Posta Kodu kutusunu tekrar işaretle)
- Kaydet butonuna tıkla
Artık zorunlu alanlar yeni ödeme ağ geçidine uyumlu hale gelecektir.
Özel kod, Rezervasyon Motorundaki diğer dillerde çalışmıyor
Cloudbeds Rezervasyon Motorunu Özelleştirme sayfasına eklediğin bazı kodlar farklı dillere çevrilmeyebilir. Detayları aşağıda kontrol et.
Çeviri yapılmasına izin verilmeyen bölümler:
- Özel Meta Etiketler
- Özel Meta Etiketler (Sadece Onay Sayfası)
- Javascript Kodu (Sadece Onay Sayfası)
Çeviri yapılmasına izin verilen bölümler:
- Otel rezervasyon sayfan için özel üst bilgi
- Otel rezervasyon sayfan için özel alt bilgi
- Aranan tarihler için müsaitlik yoksa rezervasyon sayfasında görünecek metni özelleştirme
Örnek
Rezervasyon motoru sayfasındaki Arama butonunun altına özel bir metin eklemek için Özel Meta Etiketler bölümüne kod ekledin.
Rezervasyon motoru sayfana girdiğinde, metin sadece kodun yazıldığı dilde gösterilir. Rezervasyon motoru dilini değiştirdiğinde sistem metni otomatik olarak çevirmeyecektir:
Özel kodlardaki metni nasıl çevirirsin
Özel metni çevirmek için, dil değiştirmeye izin veren bölüme istediğin kodu ekle ve çeviriyi manuel olarak yap.
Örnek: Arama butonunun altına özel metin eklemek ve bunu diğer dillere uygulamak için aşağıdaki adımları takip et:
- Dil değiştirmeye izin veren otel rezervasyon sayfan için özel alt bilgi bölümüne kodu ekle:
- Otel rezervasyon sayfan için özel alt bilgi bölümünün sağ üst köşesinden istediğin dili seç.
- Çevrilmiş özel metinle aynı kodu uygula:
- Değişiklikleri kaydet ve rezervasyon motoru sayfasını kontrol et
Metnin, koda eklenen çeviriye göre başarıyla çevrildiğini
Misafirler yeni rezervasyon tamamlamaya çalışırken "Bir hata oluştu" mesajı alıyor
Sorun:
Bu hata, CVV seçeneği etkin değilse ortaya çıkabilir.
Çözüm:
CVV ayarlarını etkinleştirmek için şu adımları takip et:
- Sağ üstteki Yönet (dişli simgesi) seçeneğine tıkla
- Rezervasyon Motoru Ayarları bölümüne git
- Kredi kartı bilgileri girilirken CVV kodu sorulsun (sadece kredi kartı ödemeleri için) kutusunu işaretle
- Kaydet
Yorumlar
Yorum yazmak için lütfen oturum açın: oturum aç.