Este tutorial ajudará você a entender o motivo dos erros que você poderá encontrar durante ou após a conexão do Priceline/Agoda ao PMS da Cloudbeds e como solucioná-los.
Se você não encontrar o problema que está enfrentando aqui, entre em contato com a nossa equipe de suporte. Você também pode entrar em contato com o seu Gerente de Conta do Agoda se tiver dúvidas com relação ao canal.
Erros ao conectar e atualizar o canal
Problema
Ao tentar criar um anúncio no Priceline/Agoda, aparece a seguinte mensagem de erro na extranet do Priceline/Agoda ou no PMS da Cloudbeds:
"An error occurred while creating this listing which may result in the failure to create one or more rate plans in Priceline/Agoda. Reach out to support@cloudbeds.com for assistance"
(Ocorreu um erro ao criar este anúncio, podendo resultar na impossibilidade de criar um ou mais planos tarifários no Priceline/Agoda. Entre em contato com support@cloudbeds.com para obter ajuda)
Esse é um erro que vem do canal, devido às limitações do Priceline/Agoda para o suprimento no Priceline/Agoda Homes (propriedades de única unidade) em alguns países.
Solução
Propriedades do tipo hotéis (com diversas unidades) devem ser compatíveis. Caso você não consiga conectar esse tipo de propriedade, entre em contato diretamente com a equipe de suporte do Priceline/Agoda.
Problema
Ao tentar configurar o Priceline/Agoda, aparecerá essa mensagem:
Motivo
Isso ocorre quando o seu property ID do Priceline/Agoda não está vinculado ao gerenciador de canais da Cloudbeds como seu gerenciador de canais. O Priceline/Agoda deverá conectar o seu property ID ao gerenciador de canais da Cloudbeds antes da configuração.
Solução
Você precisará entrar em contato com o Priceline/Agoda e solicitar que eles conectem o seu property ID ao gerenciador de canais da Cloudbeds. Isso pode ser feito apenas pelo Priceline/Agoda e deve ser concluído antes que você possa configurar o canal no nosso sistema.
Cenário
Durante o envio do inventário, o seguinte erro do Priceline/Agoda poderá aparecer:
"Failed: 1114 Rates could not be updated: Some or all rates are above the maximum room rate set by the channel. As an example, please check [?roomname?] with rate [?ratename?], which should be below [?rate?]. To raise the maximum rate login into your Agoda backoffice, go to Settings, Room Settings and raise the rates. (#FAULT.OTA.RATE.TOOHIGH.AGO)"
Motivos e soluções
Problema
Há uma configuração no Priceline/Agoda chamada de Tarifa Mínima. Ela é definida para evitar preços muito baixos de serem inseridos por erro ou por terceiros.
Se você definiu um preço no PMS da Cloudbeds que está abaixo da Tarifa Mínima no Priceline/Agoda, o canal responderá com erro durante o envio do inventário.
Solução
Acesse a sua extranet do Priceline/Agoda e verifique a Tarifa Mínima para cada tipo de acomodação.
Você precisará realizar as seguintes ações:
- Certifique-se de que o seu tarifário base de todos os tipos de acomodações no PMS da Cloudbeds não está com um valor inferior à Tarifa Mínima no Priceline/Agoda. Caso tenha algum, aumente o valor no PMS da Cloudbeds. Siga as instruções desse tutorial: Como adicionar / editar seu Tarifário Base
- Ou diminua a Tarifa Mínima dos seus tipos de acomodações no Priceline/Agoda.
Motivo
Uma das tarifas no PMS da Cloudbeds está muito baixa.
Solução
Verifique a sua Matriz de Disponibilidade no PMS da Cloudbeds e certifique-se de que as suas tarifas não estão com um preço muito baixo (por exemplo: você definiu a tarifa em 1 dólar por engano).
Siga as instruções sobre como atualizar o seu tarifário base na Matriz de Disponibilidade: Matriz de Disponibilidade - Visão Geral
Problema
Em alguns casos raros, o erro foi causado por uma diferença nas moedas configuradas no PMS da Cloudbeds e no Priceline/Agoda.
Solução
Certifique-se de que as suas moedas no PMS da Cloudbeds e dentro da extranet do Priceline/Agoda são as mesmas.
Siga as instruções para configurar a moeda para os seus canais no PMS da Cloudbeds: Como definir taxas de conversão personalizadas para OTAs?
Cenário
O seguinte erro aparece ao realizar o envio do inventário:
"Please select a different rate plan for updates, as the currently selected rate plan is not enabled for updates."
Solução
De acordo com esse código de erro, o plano tarifário que teve erro foi um plano com criança, o que não é permitido. Provavelmente esse plano tarifário está vinculado a outro plano, então o sistema não permite definir o valor do plano tarifário com criança.
Caso você queira definir a tarifa para cada plano tarifário separadamente, você precisará desvincular esse plano no YCS antes de enviar a atualização ARI.
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