Erros, Solução de Problemas e Perguntas Frequentes do Canal Agoda

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Este tutorial ajudará você a entender o motivo dos erros que você poderá encontrar durante ou após a conexão do Agoda ao myfrontdesk e como solucioná-los.

Se você não encontrar o problema que está enfrentando aqui, entre em contato com a nossa equipe de suporte através do endereço sac@cloudbeds.com. Você também pode entrar em contato com o seu Gerente de Conta do Agoda.

Para saber mais sobre conectar o Agoda ao myfrontdesk, leia o tutorial Como conectar Agoda ao myfrontdesk

Erros durante o processo de conexão

Erro na Configuração do Agoda: "Os detalhes de login fornecidos estão incorretos"

Problema

Ao tentar configurar o Agoda, aparecerá essa mensagem:

"The login details you provided are incorrect"

Motivo

Isso ocorre quando o seu property ID do Agoda não está vinculado ao myallocator como seu gerenciador de canais. O Agoda deverá conectar o seu property ID ao myallocator antes da configuração.

Solução

Você precisará entrar em contato com o Agoda e solicitar que eles conectem o seu property ID ao myallocator. Isso pode ser feito apenas pelo Agoda e deve ser concluído antes que você possa configurar o Agoda no nosso sistema.

Erros durante o envio do inventário

Não foi possível atualizar as tarifas: Algumas ou todas as tarifas estão acima do limite máximo definido pelo canal

Cenário

Durante o envio do inventário, o seguinte erro do Agoda poderá aparecer:

"Failed: 1114 Rates could not be updated: Some or all rates are above the maximum room rate set by the channel. As an example, please check [?roomname?] with rate [?ratename?], which should be below [?rate?]. To raise the maximum rate login into your Agoda backoffice, go to Settings, Room Settings and raise the rates. (#FAULT.OTA.RATE.TOOHIGH.AGO)"

Motivos e soluções

Motivo 1: limitação devido à tarifa mínima no Agoda

Problema

Há uma configuração no Agoda chamada de Tarifa Mínima. Ela é definida para evitar preços muito baixos de serem inseridos por erro ou por terceiros.

Se você definiu um preço no myfrontdesk que está abaixo da Tarifa Mínima no Agoda, o canal responderá com erro durante o envio do inventário.

Solução

Acesse a sua extranet do Agoda e verifique a Tarifa Mínima para cada tipo de acomodação.

Você precisará realizar as seguintes ações:

  1. Certifique-se de que o seu tarifário base de todos os tipos de acomodações no myfrontdesk não está com um valor inferior à Tarifa Mínima no Agoda. Caso tenha algum, aumente o valor no myfrontdesk. Siga as instruções desse tutorial: Como adicionar / editar seu Tarifário Base
  2. Ou diminua a Tarifa Mínima dos seus tipos de acomodações no Agoda.
Motivo 2: a tarifa está muito baixa no myfrontdesk

Motivo

Uma das tarifas no myfrontdesk está muito baixa.

Solução

Verifique a sua Matriz de Disponibilidade no myfrontdesk e certifique-se de que as suas tarifas não estão com um preço muito baixo (por exemplo: você definiu a tarifa em 1 dólar por engano).

Siga as instruções sobre como atualizar o seu tarifário base na Matriz de Disponibilidade: Matriz de Disponibilidade - Visão Geral

DEMO - Beach Life Testing - Matriz de Disponibilidade - Google Chrome
Motivo 3:  moedas diferentes nas configurações do myfrontdesk e o Agoda

Problema

Em alguns casos raros, o erro foi causado por uma diferença nas moedas configuradas no myfrontdesk e no Agoda.

Solução

Certifique-se de que as suas moedas no myfrontdesk e dentro da extranet do Agoda são as mesmas.

Siga as instruções para configurar a moeda para os seus canais no myfrontdesk: Como definir taxas de conversão personalizadas para OTAs?

Perguntas Frequentes

Quais funcionalidades o canal suporta?

Agoda suporta:

  • Cancelamento (ou seja, quando uma reserva for cancelada, a sua disponibilidade será atualizada automaticamente)
  • Modificações
  • Restrição de Estadia Mínima
  • Restrição de Estadia Máxima
  • Mapeamento de Planos Tarifários
  • Fechamento de datas (parada de venda)
  • Bloquear dias para a chegada
  • Bloquear dias para a saída
  • Informações do cartão de crédito
Informações sobre a funcionalidade do Agoda de 'Property Collects / Pagamento Direto na Propriedade'

O myallocator (gerenciador de canais da Cloudbeds) e o Agoda.com lançaram uma nova opção de pagamento, 'Property Collect / Pagamento Direto na Propriedade', em que os hóspedes podem pagar diretamente à propriedade quando chegarem para o check-in. Essa funcionalidade permite que as propriedades escolham se a reserva será paga antecipadamente pela Agoda.com ou se a reserva será paga pelo hóspede na propriedade.

A funcionalidade de 'Property Collects / Pagamento Direto na Propriedade' é um benefício para atrair mais clientes, sendo fácil de usar e cheia de ferramentas inteligentes.

Prosseguindo, certifique-se de verificar a condição de pagamento ao receber as reservas do Agoda e também de informar a sua equipe de recepção sobre o programa do Agoda de 'Property Collects / Pagamento Direto na Propriedade'.

As informações dos hóspedes (e-mail, telefone) podem ser incluídas nas reservas da Agoda?

Segundo o Agoda:

"Não enviaremos as informações de contato do hóspede via API e de nenhuma outra forma, pois somos um modelo de mercado que faz com que o hóspede realize o pagamento diretamente ao Agoda. Não informamos os dados de contato a nenhum terceiro - Se o cliente precisar ser contatado, o Grupo de Experiência do Cliente do Agoda ajudará a propriedade a contatar o hóspede."

Como funciona o Agoda Homes?

Agoda possui duas versões de extranet:

  • Hotels (YCS)
  • Agoda Homes (Host Manage)

O Agoda utiliza a mesma conexão API e base de dados para ambas as extranets, ou seja, o processo de conexão no myfrontdesk é o mesmo (conforme descrito acima).

Siga as instruções de como conectar-se ao Agoda: Como conectar Agoda ao myfrontdesk

 A diferença entre esses dois produtos são:

  1. Agoda Homes: é possível cadastrar apenas um tipo de acomodação, um plano tarifário e uma alocação.
  2. Hotels (YCS): é possível cadastrar mais de um tipo de acomodação, de plano tarifário e de alocação.

Para sua informação

O Complexo Agoda Homes (igual ao hotel) foi feito para alugueis de unidades para temporada.

Por exemplo: você tem 5 unidades de apartamentos no mesmo prédio, cada um com 2 quartos (= 2 unidades) e um apartamento studio (= 3 unidades).
Você decide criar um anúncio como 1 propriedade com 2 tipos de quartos que são o apartamento de 2 quartos e o apartamento studio, sua alocação será de 2 e 3.

O aluguel de temporada de unidades/quartos únicos é quando você decide criar 5 anúncios individuais com base no exemplo acima.

Veja a tabela abaixo para cada tipo.

  Number of Room Types Número de planos tarifários Alocação Agoda Extranet
Unidade Agoda Homes 1 1 1 Gerenciado pelo Anfitrião
Complexo Agoda Homes (igual ao Hotel) Diversos Diversos Diversos YCS

"Como o Agoda Homes pode apenas ter a disponibilidade para um quarto, o canal não mostra a quantidade no calendário da sua extranet. A extranet do Agoda Homes foi feita para o anfitrião individual, então todas as funcionalidades foram simplificadas.

Entretanto, os gerenciadores de canais podem enviar todas as restrições via API (por exemplo: estadia mínima/máxima, bloqueado para entrada/saída, etc.), mas essas restrições não serão exibidas no calendário."

Como enviar uma solicitação para conectar um gerenciador de canais?

Faça o login na sua extranet do Agoda e:

  1. Envie a solicitação através de Support -> Help Center -> Contact us
  2. Funcionalidade "Live Chat" (chat ao vivo) - disponível das 9:00 às 17:00 (horário de Bangkok)

Após a conexão ser confirmada pelo Agoda, realize o mapeamento no myfrontdesk. Siga as instruções do tutorial:  Como conectar Agoda ao myfrontdesk

Ao conectar o Agoda Homes a um Gerenciador de Canais:

  • SEMPRE deixe ativo o Instant Booking (reserva instantânea) ao conectar o myallocator
  • Não ajuste os preços no calendário do Agoda
  • Não use a função de sincronização do calendário
  • As taxas adicionais devem ser atualizadas pelo Agoda
  • Notificação antecipada (limite - reserva antecipada) deve ser configurada no Agoda.
É possível conectar o Agoda iCal ao myfrontdesk?

Atualmente, a conexão entre o Agoda iCal e o myallocator não é compatível. Abaixo, mostramos um exemplo do Agoda iCal. Leia a mensagem de aviso informando que a URL de calendário não é aceita.

Observe que Agoda Homes (descrito na seção acima) e a conexão iCal (conexão via calendário) são totalmente diferentes.

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Agoda envia os dados do cartão UPC no Epass à Cloudbeds?

Não, os dados do UPC (cartão de pagamento único ou cartão virtual) no E-pass não são enviados à Cloudbeds. O Agoda exige o login da propriedade na extranet para obter os detalhes do UPC.

Para obter mais informações sobre a forma de pagamento UPC do Agoda, entre em contato com o seu Gerente de Contas do Agoda.

Por que uma reserva cancelada não foi atualizada no myfrontdesk?
  1. Os cancelamentos recebidos após a data de check-out da reserva não terão seus status atualizados para "Cancelado" no myfrontdesk.
  2. Reservas reativadas - ou seja, uma reserva que foi cancelada anteriormente e que o canal enviou de volta o status de "confirmado" - não terão seus status alterados no myfrontdesk.
  3. Para ambos os casos, a propriedade precisará ajustar manualmente os status das reservas.
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