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Erros, Solução de Problemas e Perguntas Frequentes do Priceline/Agoda

Seguir

Este tutorial ajudará você a entender o motivo dos erros que você poderá encontrar durante ou após a conexão do Priceline/Agoda ao PMS da Cloudbeds e como solucioná-los.

Se você não encontrar o problema que está enfrentando aqui, entre em contato com a nossa equipe de suporte. Você também pode entrar em contato com o seu Gerente de Conta do Agoda.

Para saber mais sobre conectar o Priceline/Agoda ao PMS da Cloudbeds, leia o tutorial Como conectar Agoda ao PMS da Cloudbeds

Erros ao criar um anúncio

A propriedade não consegue criar um anúncio no Priceline/Agoda

Problema

Ao tentar criar um anúncio no Priceline/Agoda, aparece a seguinte mensagem de erro na extranet do Priceline/Agoda ou no PMS da Cloudbeds:

"An error occurred while creating this listing which may result in the failure to create one or more rate plans in Priceline/Agoda. Reach out to support@cloudbeds.com for assistance"

(Ocorreu um erro ao criar este anúncio, podendo resultar na impossibilidade de criar um ou mais planos tarifários no Priceline/Agoda. Entre em contato com support@cloudbeds.com para obter ajuda)

Esse é um erro que vem do canal, devido às limitações do Priceline/Agoda para o suprimento  no Priceline/Agoda Homes (propriedades de única unidade) em alguns países.

Solução

Propriedades do tipo hotéis (com diversas unidades) devem ser compatíveis. Caso você não consiga conectar esse tipo de propriedade, entre em contato diretamente com a equipe de suporte do Priceline/Agoda.

Erros durante o processo de conexão

Erro na Configuração do Priceline/Agoda: "Os detalhes de login fornecidos estão incorretos"

Problema

Ao tentar configurar o Priceline/Agoda, aparecerá essa mensagem:

Motivo

Isso ocorre quando o seu property ID do Priceline/Agoda não está vinculado ao myallocator como seu gerenciador de canais. O Priceline/Agoda deverá conectar o seu property ID ao myallocator antes da configuração.

Solução

Você precisará entrar em contato com o Priceline/Agoda e solicitar que eles conectem o seu property ID ao myallocator. Isso pode ser feito apenas pelo Priceline/Agoda e deve ser concluído antes que você possa configurar o canal no nosso sistema.

Erros durante o envio do inventário

Não foi possível atualizar as tarifas: Algumas ou todas as tarifas estão acima do limite máximo definido pelo canal

Cenário

Durante o envio do inventário, o seguinte erro do Priceline/Agoda poderá aparecer:

"Failed: 1114 Rates could not be updated: Some or all rates are above the maximum room rate set by the channel. As an example, please check [?roomname?] with rate [?ratename?], which should be below [?rate?]. To raise the maximum rate login into your Agoda backoffice, go to Settings, Room Settings and raise the rates. (#FAULT.OTA.RATE.TOOHIGH.AGO)"

Motivos e soluções

Motivo 1: limitação devido à tarifa mínima no Priceline/Agoda

Problema

Há uma configuração no Priceline/Agoda chamada de Tarifa Mínima. Ela é definida para evitar preços muito baixos de serem inseridos por erro ou por terceiros.

Se você definiu um preço no PMS da Cloudbeds que está abaixo da Tarifa Mínima no Priceline/Agoda, o canal responderá com erro durante o envio do inventário.

Solução

Acesse a sua extranet do Priceline/Agoda e verifique a Tarifa Mínima para cada tipo de acomodação.

Você precisará realizar as seguintes ações:

  1. Certifique-se de que o seu tarifário base de todos os tipos de acomodações no PMS da Cloudbeds não está com um valor inferior à Tarifa Mínima no Priceline/Agoda. Caso tenha algum, aumente o valor no PMS da Cloudbeds. Siga as instruções desse tutorial: Como adicionar / editar seu Tarifário Base
  2. Ou diminua a Tarifa Mínima dos seus tipos de acomodações no Priceline/Agoda.
Motivo 2: a tarifa está muito baixa no PMS da Cloudbeds

Motivo

Uma das tarifas no PMS da Cloudbeds está muito baixa.

Solução

Verifique a sua Matriz de Disponibilidade no PMS da Cloudbeds e certifique-se de que as suas tarifas não estão com um preço muito baixo (por exemplo: você definiu a tarifa em 1 dólar por engano).

Siga as instruções sobre como atualizar o seu tarifário base na Matriz de Disponibilidade: Matriz de Disponibilidade - Visão Geral

DEMO - Beach Life Testing - Matriz de Disponibilidade - Google Chrome
Motivo 3:  moedas diferentes nas configurações do PMS da Cloudbeds e o Priceline/Agoda

Problema

Em alguns casos raros, o erro foi causado por uma diferença nas moedas configuradas no PMS da Cloudbeds e no Priceline/Agoda.

Solução

Certifique-se de que as suas moedas no PMS da Cloudbeds e dentro da extranet do Priceline/Agoda são as mesmas.

Siga as instruções para configurar a moeda para os seus canais no PMS da Cloudbeds: Como definir taxas de conversão personalizadas para OTAs?

Selecione outro plano tarifário para atualizações, pois o plano tarifário selecionado não está ativo para atualizações

Cenário

O seguinte erro aparece ao realizar o envio do inventário:
"Please select a different rate plan for updates, as the currently selected rate plan is not enabled for updates."

iDTK9PicnFgjzJSd5rA98Guxo (652×181) - Google Chrome

Solução

De acordo com esse código de erro, o plano tarifário que teve erro foi um plano com criança, o que não é permitido. Provavelmente esse plano tarifário está vinculado a outro plano, então o sistema não permite definir o valor do plano tarifário com criança.

Caso você queira definir a tarifa para cada plano tarifário separadamente, você precisará desvincular esse plano no YCS antes de enviar a atualização ARI.

Perguntas Frequentes

Quais funcionalidades o canal aceita?

Priceline/Agoda aceita:

  • Cancelamento (ou seja, quando uma reserva for cancelada, a sua disponibilidade será atualizada automaticamente)
  • Modificações
  • Restrição de Estadia Mínima
  • Restrição de Estadia Máxima
  • Mapeamento de Planos Tarifários
  • Fechamento de datas (parada de venda)
  • Bloquear dias para a chegada
  • Bloquear dias para a saída
  • Informações do cartão de crédito
Informações sobre a funcionalidade do Priceline/Agoda de 'Property Collects / Pagamento Direto na Propriedade'

O myallocator (gerenciador de canais da Cloudbeds) e o Priceline/Agoda lançaram uma nova opção de pagamento, 'Property Collect / Pagamento Direto na Propriedade', em que os hóspedes podem pagar diretamente à propriedade quando chegarem para o check-in. Essa funcionalidade permite que as propriedades escolham se a reserva será paga antecipadamente pela Priceline/Agoda ou se a reserva será paga pelo hóspede na propriedade.

A funcionalidade de 'Property Collects / Pagamento Direto na Propriedade' é um benefício para atrair mais clientes, sendo fácil de usar com ferramentas inteligentes.

Prosseguindo, certifique-se de verificar a condição de pagamento ao receber as reservas do Priceline/Agoda e também de informar a sua equipe de recepção sobre o programa do Priceline/Agoda de 'Property Collects / Pagamento Direto na Propriedade'.

As informações dos hóspedes (e-mail, telefone) podem ser incluídas nas reservas do Priceline/Agoda?

Segundo o Priceline/Agoda:

"Não enviaremos as informações de contato do hóspede via API e de nenhuma outra forma, pois somos um modelo de mercado que faz com que o hóspede realize o pagamento diretamente ao Priceline/Agoda. Não informamos os dados de contato a nenhum terceiro - Se o cliente precisar ser contatado, o Grupo de Experiência do Cliente do Priceline/Agoda ajudará a propriedade a contatar o hóspede."

Como funciona o Priceline/Agoda Homes?

Priceline/Agoda possui duas versões de extranet:

  • Hotels (YCS)
  • Priceline/Agoda Homes (Host Manage)

O Priceline/Agoda utiliza a mesma conexão API e base de dados para ambas as extranets, ou seja, o processo de conexão no PMS da Cloudbeds é o mesmo para ambos.

Siga as instruções de como conectar-se ao Priceline/Agoda: Como conectar Priceline/Agoda ao PMS da Cloudbeds

 A diferença entre esses dois produtos são:

  1. Priceline/Agoda Homes: é possível cadastrar apenas um tipo de acomodação, um plano tarifário e uma alocação.
  2. Hotels (YCS): é possível cadastrar mais de um tipo de acomodação, de plano tarifário e de alocação.

Para sua informação

O Complexo Priceline/Agoda Homes (igual ao hotel) foi feito para alugueis de unidades para temporada.

Por exemplo: você tem 5 unidades de apartamentos no mesmo prédio, cada um com 2 quartos (= 2 unidades) e um apartamento studio (= 3 unidades).
Você decide criar um anúncio como 1 propriedade com 2 tipos de quartos que são o apartamento de 2 quartos e o apartamento studio, sua alocação será de 2 e 3.

O aluguel de temporada de unidades/quartos únicos é quando você decide criar 5 anúncios individuais com base no exemplo acima.

Veja a tabela abaixo para cada tipo.

  Number of Room Types Número de planos tarifários Alocação Agoda Extranet
Unidade Agoda Homes 1 1 1 Gerenciado pelo Anfitrião
Complexo Agoda Homes (igual ao Hotel) Diversos Diversos Diversos YCS

"Como o Priceline/Agoda Homes pode apenas ter a disponibilidade para um quarto, o canal não mostra a quantidade no calendário da sua extranet. A extranet do Priceline/Agoda Homes foi feita para o anfitrião individual, então todas as funcionalidades foram simplificadas.

Entretanto, os gerenciadores de canais podem enviar todas as restrições via API (por exemplo: estadia mínima/máxima, bloqueado para entrada/saída, etc.), mas essas restrições não serão exibidas no calendário."

Como enviar uma solicitação para conectar um gerenciador de canais?

Faça o login na sua extranet do Priceline/Agoda e:

  1. Envie a solicitação através de Support -> Help Center -> Contact us
  2. Funcionalidade "Live Chat" (chat ao vivo) - disponível das 9:00 às 17:00 (horário de Bangkok)

Após a conexão ser confirmada pelo Priceline/Agoda, realize o mapeamento no PMS da Cloudbeds. Siga as instruções do tutorial:  Como conectar Priceline/Agoda ao PMS da Cloudbeds

Ao conectar o Priceline/Agoda Homes a um Gerenciador de Canais:

  • SEMPRE deixe ativo o Instant Booking (reserva instantânea) ao conectar o myallocator
  • Não ajuste os preços no calendário do Priceline/Agoda
  • Não use a função de sincronização do calendário
  • As taxas adicionais devem ser atualizadas pelo Priceline/Agoda
  • Notificação antecipada (limite - reserva antecipada) deve ser configurada no Priceline/Agoda.
É possível conectar o Priceline/Agoda iCal ao PMS da Cloudbeds?

Atualmente, a conexão entre o Priceline/Agoda iCal e o myallocator não é compatível. Abaixo, mostramos um exemplo do Priceline/Agoda iCal. Leia a mensagem de aviso informando que a URL de calendário não é aceita.

Observe que Priceline/Agoda Homes (descrito na seção acima) e a conexão iCal (conexão via calendário) são totalmente diferentes.

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Priceline/Agoda envia os dados do cartão UPC no Epass à Cloudbeds?

Não, os dados do UPC (cartão de pagamento único ou cartão virtual) no E-pass não são enviados à Cloudbeds. O Priceline/Agoda exige o login da propriedade na extranet para obter os detalhes do UPC.

Para obter mais informações sobre a forma de pagamento UPC do Priceline/Agoda, entre em contato com o seu Gerente de Contas do Priceline/Agoda.

Por que uma reserva cancelada não foi atualizada no PMS da Cloudbeds?
  1. Os cancelamentos recebidos após a data de check-out da reserva não terão seus status atualizados para "Cancelado" no PMS da Cloudbeds.
  2. Reservas reativadas - ou seja, uma reserva que foi cancelada anteriormente e que o canal enviou de volta o status de "confirmado" - não terão seus status alterados no PMS da Cloudbeds.
  3. Para ambos os casos, a propriedade precisará ajustar manualmente os status das reservas.
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